Ruby

Ruby

”ubuntu”に”jekyll”をいれるのに3日かかった

ドットインストールで”jekyll”を学ぼうと思い、下のコマンドを実行してもエラーで悩むこと $ sudo gem install jekyll エラーが出て、インストール出来ません。 Building native extensions.  This could take a while... ERROR:  Error installi...
Ruby

“Ubuntu”で”Ruby”をバージョンアップすると”gem”もアップするんだ

ここを参考に: Ubuntu 14.04 に apt-get で Ruby 2.1 をインストールする方法 - Rails 雑感 - Ruby on Rails with OIAX ● Ruby1.9からRuby2.1にアップしてみました。 そしたら、GemもVer2.2.2になりました。
Ruby

Rubyのサンプルをド素人が読んでみる

Rubyとか使ってクローリングやスクレイピングするノウハウを公開してみる! - 病みつきエンジニアブログ 4: tmp_dir = File.expand_path "../../tmp", __FILE__
2015.02.07
Webの勉強

Ruby のCGIで日本語を表示する(UTF-8)

日本語を表示しようとするとエラーになります。 2行目と9行目が必要のようです
スポンサーリンク
タイトルとURLをコピーしました